FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 Long sms Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
Doffen_m
Gast





BeitragVerfasst am: Mo März 06, 2006 09:15 Antworten mit ZitatNach oben

Hi!!! Why can i send sms more than abt 130 letters from my mfe? I have a W800i with the newest updates.

Anybody knows???

Great software btw!!
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: Mo März 06, 2006 13:06 Antworten mit ZitatNach oben

Please explain your problem, i think i didn't understand the question.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Gast






BeitragVerfasst am: Di März 07, 2006 01:03 Antworten mit ZitatNach oben

when im sending a sms longer than 130signs it just says "can not connect to phone". or it says "the sms-storage can not be set in the phone"...

I could sent long sms with my old k750i but not with my w800i? is there a problem with the phone or?
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: Di März 07, 2006 12:58 Antworten mit ZitatNach oben

You have set the wrong COM-Port.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Gast






BeitragVerfasst am: Di März 07, 2006 17:11 Antworten mit ZitatNach oben

nope i have not... can send sms thats 120signs... and i can save and store sms and go through my phone book... im defently connected...
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: Di März 07, 2006 17:26 Antworten mit ZitatNach oben

Trust in me - its a known issue. Via USB-Cable you can connect with 3 COM-Ports - only 2 will work correctly. See also in the FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Gast






BeitragVerfasst am: Mi März 15, 2006 10:41 Antworten mit ZitatNach oben

ok, but how do i fix this problem then?
user_deleted
Gast





BeitragVerfasst am: Mi März 15, 2006 11:41 Antworten mit ZitatNach oben

Hi,

please have a look at the file debug.txt in ypur MPE program folder. There should be a line like this (here from my K750):

11:30:54.67 Avaiable Ports: COM1=\Device\Serial0; COM2=\Device\Serial1; COM4=\Device\BtPort1; COM14=\Device\BtPort0; COM15=\Device\k750mdm0; COM16=\Device\k750mdm1; COM17=\Device\k750obex0; COM18=\Device\k750mgmt0;

If you'll find an entry named COMx=\Device\w800mdm0, or similar, please try this COM-port (where x is the number of the port).
If there are no entrys like that, may be your drivers are not installed probably.
Gast






BeitragVerfasst am: Mi März 15, 2006 12:09 Antworten mit ZitatNach oben

yes, have all the drivers installed.... but still not working... im connected to the phone and i can write sms from it on my pc, but when its longer then 130signs, it woun't send...
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: Mi März 15, 2006 20:33 Antworten mit ZitatNach oben

oh my god - it's really so hard to understand ? Please post the first ten lines of your logfile here.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Gast






BeitragVerfasst am: Sa März 18, 2006 14:48 Antworten mit ZitatNach oben

This is what i get:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.3.3
Datum: 3/19/2006


00:43:36.45 Setting Port: 11
00:43:36.45 Setting Baud: 921600
00:43:36.45 Avaiable Ports: COM3=\Device\w800mdm2; COM8=\Device\w800mdm3; COM9=\Device\w800obex1; COM10=\Device\w800mgmt1; COM11=\Device\w800mdm0; COM12=\Device\w800mdm1; COM13=\Device\w800obex0; COM14=\Device\w800mgmt0;
00:43:36.46 frmSplash geladen
00:43:37.15 Mainfenster wird geladen
00:43:37.32 Sidebar fertig geladen
00:43:37.32 Aktiviere Subclassing
00:43:37.37 UC SMS wird geladen
00:43:37.40 UC Phonebook wird geladen
00:43:37.53 UC Phonebook fertig geladen
00:43:37.62 UC Organizer wird geladen
00:43:37.88 DoItemupdate
00:43:37.88 Terminberechnung fertig
00:43:37.95 DoItemUpdate fertig
00:43:38.03 UC Filebrowser wird geladen
00:43:38.09 UC Notes wird geladen
00:43:38.10 UC Calls wird geladen
00:43:38.12 UC Calls wird geladen
00:43:38.25 Setting Lastuser: Sony Ericsson W800 [356829001671884]
00:43:38.38 DoItemupdate
00:43:38.38 Terminberechnung fertig
00:43:38.42 DoItemUpdate fertig
00:43:38.43 SMS - Datenbank wird geladen...
00:43:44.51 Mainfenster fertig geladen
00:43:53.82 DoItemupdate
00:43:53.82 Terminberechnung fertig
00:43:53.87 DoItemUpdate fertig
00:43:55.38 Port 11 wird geöffnet...
00:43:56.75 Systemerror: 2 [The system cannot find the file specified.]
00:44:19.09 Port 11 wird geöffnet...
00:44:20.46 Systemerror: 2 [The system cannot find the file specified.]
00:44:30.32 Öffne Verbindungsfenster...
00:44:30.37 Port 11 wird geöffnet...
00:44:31.40 Systemerror: 2 [The system cannot find the file specified.]
00:44:31.79 Verbindungsfenster wurde geschlossen
00:44:35.35 Port 8 wird geöffnet...
00:44:35.37 Puffer werden gesetzt...(8192)
00:44:35.37 Einstellungen werden aufgebaut...
00:44:35.37 Einstellungen werden gesetzt (9600, N, 8, 1)
00:44:35.40 Settimeout: RT=1000 WT=100
00:44:35.90 Port 8 wurde geöffnet !
00:44:35.90 Settimeout: RT=2000 WT=500
00:44:35.90 [TX]: AT*EOBEX

00:44:35.96 [RX]: AT*EOBEX
00:44:35.98 [RX]: CONNECT
00:44:35.98 OBEX Connect: 4096 Bytes Paketgröße, Target:
00:44:35.98 [TX]: 80 00 07 10 00 10 00
00:44:35.98 [RX]: A0 00 07 10 00 10 00
00:44:36.00 Connection ID:0
00:44:36.00 Paketgröße: 4096, maximal möglich:4096
00:44:36.00 OBEX Disconnect
00:44:36.00 [TX]: 81 00 03
00:44:36.00 [RX]: A0 00 03
00:44:36.01 [RX]: OK
00:44:36.01 [TX]: ATI

00:44:36.03 [RX]: ATI
00:44:36.03 [RX]: Sony Ericsson W800
00:44:36.04 [RX]: OK
00:44:36.04 Port 8 wird geschlossen
00:44:36.07 Port 8 wird geöffnet...
00:44:36.09 Puffer werden gesetzt...(8192)
00:44:36.09 Einstellungen werden aufgebaut...
00:44:36.09 Einstellungen werden gesetzt (19200, N, 8, 1)
00:44:36.12 Settimeout: RT=1000 WT=100
00:44:36.62 Port 8 wurde geöffnet !
00:44:36.62 Settimeout: RT=2000 WT=100
00:44:36.63 [TX]: AT+CBC

00:44:36.68 [RX]: AT+CBC
00:44:36.68 [RX]: +CBC: 1, 90
00:44:36.70 [RX]: OK
00:44:36.70 Port 8 wird geschlossen
00:44:36.73 Port 8 wird geöffnet...
00:44:36.75 Puffer werden gesetzt...(8192)
00:44:36.75 Einstellungen werden aufgebaut...
00:44:36.75 Einstellungen werden gesetzt (115200, N, 8, 1)
00:44:36.76 Settimeout: RT=1000 WT=100
00:44:37.26 Port 8 wurde geöffnet !
00:44:37.28 Settimeout: RT=2000 WT=100
00:44:37.28 [TX]: AT+CBC

00:44:37.34 [RX]: AT+CBC
00:44:37.35 [RX]: +CBC: 1, 90
00:44:37.35 [RX]: OK
00:44:37.37 Port 8 wird geschlossen
00:44:37.40 Port 8 wird geöffnet...
00:44:37.42 Puffer werden gesetzt...(8192)
00:44:37.42 Einstellungen werden aufgebaut...
00:44:37.42 Einstellungen werden gesetzt (256000, N, 8, 1)
00:44:37.45 Settimeout: RT=1000 WT=100
00:44:37.95 Port 8 wurde geöffnet !
00:44:37.96 Settimeout: RT=2000 WT=100
00:44:37.96 [TX]: AT+CBC

00:44:38.03 [RX]: AT+CBC
00:44:38.03 [RX]: +CBC: 1, 90
00:44:38.04 [RX]: OK
00:44:38.06 Port 8 wird geschlossen
00:44:38.07 Port 8 wird geöffnet...
00:44:38.09 Puffer werden gesetzt...(8192)
00:44:38.10 Einstellungen werden aufgebaut...
00:44:38.10 Einstellungen werden gesetzt (460800, N, 8, 1)
00:44:38.12 Settimeout: RT=1000 WT=100
00:44:38.62 Port 8 wurde geöffnet !
00:44:38.63 Settimeout: RT=2000 WT=100
00:44:38.63 [TX]: AT+CBC

00:44:38.70 [RX]: AT+CBC
00:44:38.70 [RX]: +CBC: 1, 90
00:44:38.71 [RX]: OK
00:44:38.73 Port 8 wird geschlossen
00:44:38.75 Port 8 wird geöffnet...
00:44:38.78 Puffer werden gesetzt...(8192)
00:44:38.78 Einstellungen werden aufgebaut...
00:44:38.78 Einstellungen werden gesetzt (921600, N, 8, 1)
00:44:38.79 Settimeout: RT=1000 WT=100
00:44:39.31 Port 8 wurde geöffnet !
00:44:39.31 Settimeout: RT=2000 WT=100
00:44:39.31 [TX]: AT+CBC

00:44:39.38 [RX]: AT+CBC
00:44:39.38 [RX]: +CBC: 1, 90
00:44:39.40 [RX]: OK
00:44:39.40 Port 8 wird geschlossen
00:44:43.38 DoItemupdate
00:44:43.38 Terminberechnung fertig
00:44:43.43 DoItemUpdate fertig
00:44:46.70 Port 8 wird geöffnet...
00:44:46.71 Puffer werden gesetzt...(8192)
00:44:46.73 Einstellungen werden aufgebaut...
00:44:46.73 Einstellungen werden gesetzt (921600, N, 8, 1)
00:44:46.75 Settimeout: RT=1000 WT=100
00:44:47.25 Port 8 wurde geöffnet !
00:44:47.26 [TX]: AT+CGSN

00:44:47.34 [RX]: AT+CGSN
00:44:47.34 [RX]: 356829001671884
00:44:47.35 [RX]: OK
00:44:47.35 Settimeout: RT=10000 WT=5000
00:44:47.37 [TX]: AT+CGMI

00:44:47.38 [RX]: AT+CGMI
00:44:47.38 [RX]: Sony Ericsson
00:44:47.40 [RX]: OK
00:44:47.40 [TX]: ATI

00:44:47.45 [RX]: ATI
00:44:47.45 [RX]: Sony Ericsson W800
00:44:47.46 [RX]: OK
00:44:47.48 [TX]: AT+CSCS="UTF-8"

00:44:47.53 [RX]: AT+CSCS="UTF-8"
00:44:47.54 [RX]: OK
00:44:47.54 Alle Verbindungsaktionen beendet
00:46:07.23 [TX]: AT+CPMS="ME","ME"
00:46:07.23 Systemerror: 5 [Access is denied.]
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: So März 19, 2006 15:54 Antworten mit ZitatNach oben

Sorry - i see there was already the right port opened. But i also see you have 8 COM-Ports for your W800, normally there are only 4 Ports. Please uninstall all SonyEricsson-Drivers, then reboot your computer and install the drivers again. Also check your cable-connection, sometimes there is a worst contakt and then you have the same errors.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
Gast






BeitragVerfasst am: Do Apr 06, 2006 23:49 Antworten mit ZitatNach oben

Hi, I too have a SE W800i and get the same error when trying to send sms with more than 120 characters.

Log File:

Logdatei MyPhoneExplorer
************************
Programmversion: 1.3.3
Datum: 06/04/2006


23:28:32.02 Setting Port: 4
23:28:32.03 Setting Baud: 921600
23:28:32.03 Avaiable Ports: COM1=\Device\Serial0; COM2=\Device\Serial1; COM3=\Device\BtPort0; COM4=\Device\w800mgmt0;
23:28:32.07 frmSplash geladen
23:28:32.81 Mainfenster wird geladen
23:28:32.97 Sidebar fertig geladen
23:28:32.97 Aktiviere Subclassing
23:28:33.00 UC SMS wird geladen
23:28:33.04 UC Phonebook wird geladen
23:28:33.16 UC Phonebook fertig geladen
23:28:33.27 UC Organizer wird geladen
23:28:33.37 DoItemupdate

(If you need more then please ask).

If I can help in any way to debug this, then please reply.

Chocki.
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30672
Wohnort: Tirol

BeitragVerfasst am: Fr Apr 07, 2006 00:08 Antworten mit ZitatNach oben

@Chocki: Please reinstall the drivers for the W800. If everything is installed correctly then 4 Ports for the W800 must appear. On your PC its only one port.
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
user_deleted
Gast





BeitragVerfasst am: Fr Apr 07, 2006 00:09 Antworten mit ZitatNach oben

Hi Chocki,

it seems your USB-drivers are not installed right! On a correct installation there should be at least 4 ports. Please reinstall the drivers. If this would be successful, there should be more COM-ports named COMx=\Device\w800mdm0 and COMy=\Device\w800mdm1.
COMx=\Device\w800mdm0 should be the right one (please try "Search device" again after reinstalling).

Like i can see in your post, you've allready Bluetooth on COM3. Did you ever try to connect on this (before doing above)? Maybe there would be no problem while connecting via Bluetooth?

br ...
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de