FJ Software Foren-Übersicht  
 Homepage   •  Suchen   •  FAQ   •  Mitgliederliste   •  Registrieren   •  Login
 OBEX Errorcode: 00 - Phone didn't answer, Timeout Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Neues Thema eröffnenNeue Antwort erstellen
Autor Nachricht
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13661

BeitragVerfasst am: Mi März 16, 2022 16:44 Antworten mit ZitatNach oben

@opcom
Danke für die Info und Dein Feedback!

Allerdings ist die Datei unter https://www.fjsoft.at/mpeclient.apk die ich jetzt runterlade, die gleiche wie die im => Post vom 14.03.22 Confused

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 12.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30710
Wohnort: Tirol

BeitragVerfasst am: Mi März 16, 2022 16:47 Antworten mit ZitatNach oben

Also damit alle vom selben sprechen: Normalerweise sollte folgende Version derzeit online sein: "2.5 beta5"

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
opcom



Anmeldedatum: 01.11.2011
Beiträge: 65

BeitragVerfasst am: Mi März 16, 2022 16:55 Antworten mit ZitatNach oben

Das ist jetzt aber kurios: Ich habe auf den Link in deiner (FJ) Mail geklickt und installert und dort steht Beta4. Mit der habe ich jetzt getestet und es ging.
War das einfach eine überarbeitete Version Beta4.
Wo gibt es denn die Beta5...?
Benutzer-Profile anzeigenPrivate Nachricht senden
Koelner



Anmeldedatum: 11.10.2012
Beiträge: 1511
Wohnort: Deutschland

BeitragVerfasst am: Mi März 16, 2022 16:58 Antworten mit ZitatNach oben

FJ hat Folgendes geschrieben:
sollte folgende Version derzeit online sein: "2.5 beta5"

Ich hab das gerade kurz überprüft, ich bekomme unter dem üblichen Link auch nur die Version Beta 4.

_________________
Nur Geduld! Mit der Zeit wird aus Gras Milch.
Benutzer-Profile anzeigenPrivate Nachricht senden
FJ
Site Admin


Anmeldedatum: 15.02.2006
Beiträge: 30710
Wohnort: Tirol

BeitragVerfasst am: Mi März 16, 2022 17:00 Antworten mit ZitatNach oben

Stimmt, ich hatte vergessen die Versionsnummer raufzusetzen...
Jetzt sollte es passen

_________________
Ich bitte um Verständnis daß ich aufgrund des hohen Aufkommens im Forum und meines zeitlichen Rahmens nichtmehr jeden Thread im Forum persönlich lesen bzw. beantworten kann.

Bitte benutzt auch die Forum-Suche bzw. die FAQ
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenICQ-Nummer
opcom



Anmeldedatum: 01.11.2011
Beiträge: 65

BeitragVerfasst am: Mi März 16, 2022 17:52 Antworten mit ZitatNach oben

Ich bekomme immernoch die Version4 unter dem Link
Benutzer-Profile anzeigenPrivate Nachricht senden
Koelner



Anmeldedatum: 11.10.2012
Beiträge: 1511
Wohnort: Deutschland

BeitragVerfasst am: Mi März 16, 2022 19:12 Antworten mit ZitatNach oben

Das ist in der Tat etwas merkwürdig.
Mit dem Tablet erhalte ich die Version Beta 5, mit dem Telefon jedoch weiterhin Beta 4.

_________________
Nur Geduld! Mit der Zeit wird aus Gras Milch.
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13661

BeitragVerfasst am: Mi März 16, 2022 19:14 Antworten mit ZitatNach oben

opcom hat Folgendes geschrieben:
Ich bekomme immernoch die Version4 unter dem Link

Du musst wahrscheinlich den Cash vom Browser löschen, erst dann lädt er sich den neuesten Client runter Confused

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 12.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13661

BeitragVerfasst am: Mi März 16, 2022 19:17 Antworten mit ZitatNach oben

Koelner hat Folgendes geschrieben:
Mit dem Tablet erhalte ich die Version Beta 5, mit dem Telefon jedoch weiterhin Beta 4.

Bist Du Dir sicher, dass Du die selbe Installations-APK verwendet hast ?

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 12.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Ull!



Anmeldedatum: 04.06.2020
Beiträge: 119
Wohnort: Kiel

BeitragVerfasst am: Mi März 16, 2022 19:48 Antworten mit ZitatNach oben

Moin.

Nu paßt dat aber:

Image

Gruß
Wink
Ull!
Benutzer-Profile anzeigenPrivate Nachricht senden
opcom



Anmeldedatum: 01.11.2011
Beiträge: 65

BeitragVerfasst am: Mi März 16, 2022 20:47 Antworten mit ZitatNach oben

Ich bekomme immernoch die Beta 4.... Ich klicke immernoch auf den Link, den icke1954 hier oben gepostet hat.
Benutzer-Profile anzeigenPrivate Nachricht senden
Koelner



Anmeldedatum: 11.10.2012
Beiträge: 1511
Wohnort: Deutschland

BeitragVerfasst am: Mi März 16, 2022 20:58 Antworten mit ZitatNach oben

icke1954 hat Folgendes geschrieben:
Bist Du Dir sicher, dass Du die selbe Installations-APK verwendet hast ?


Das ist alles sehr merkwürdig.

1 - fjsoft.at/mpeclient.apk am Tablet über Chrome geöffnet - Beta 5 installiert

2 - fjsoft.at/mpeclient.apk am Telefon über Chrome geöffnet - Beta 4 installiert

3 - fjsoft.at/mpeclient.apk am PC über Chrome geöffnet - Beta 5 heruntergeladen

Die Version Beta 5, die ich am PC heruntergeladen habe, konnte ich auf mein Telefon übertragen und installieren. Wenn ich aber die Version über den Link direkt am Telefon herunterlade, erhalte ich Version Beta 4.

_________________
Nur Geduld! Mit der Zeit wird aus Gras Milch.
Benutzer-Profile anzeigenPrivate Nachricht senden
opcom



Anmeldedatum: 01.11.2011
Beiträge: 65

BeitragVerfasst am: Mi März 16, 2022 21:42 Antworten mit ZitatNach oben

Tatsächlich, Donnerwetter, wenn ich es mit Chrome (anstatt per Firefox auf dem selben Smartphone) herunterladen, bekomme ich die Beta 5! Danke!
Benutzer-Profile anzeigenPrivate Nachricht senden
Ull!



Anmeldedatum: 04.06.2020
Beiträge: 119
Wohnort: Kiel

BeitragVerfasst am: Mi März 16, 2022 22:05 Antworten mit ZitatNach oben

Abends.
Hmmm.

Da muß ich beichten :
Ich habe den Link über den Fx angeklickt.
Das Ergebnis des Dowloads habe ich via MPE (Desktop) auf das LGE 3
verschifft.
Sicherheitshalber habe ich den MPE (Desktop) beendet.

Anschließend habe ich den Beta 2.5_Beta 5 grausamerweise (!)
latürnich so einfach "drüberinstalliert".
Ohne vorherige Deinstallation des darauf vorhandenen Clients.
Daher das Zielphoto.

Insgesamt :

Für mich funktionierts.
Um etwaige Mitfiebernden nicht aus der Ruhe zu bringen:
*Uff*
Ggf. verhalten sich Eure Geräte anders als mein(e)s.

Ach nur am Rande: Der Fx braucht auch ab & an Aufmersamkeit

Gruß
; - )
Gruß
Ull!
Benutzer-Profile anzeigenPrivate Nachricht senden
icke1954
Moderator


Anmeldedatum: 19.04.2014
Beiträge: 13661

BeitragVerfasst am: Do März 17, 2022 07:33 Antworten mit ZitatNach oben

opcom hat Folgendes geschrieben:
Tatsächlich, Donnerwetter, wenn ich es mit Chrome (anstatt per Firefox auf dem selben Smartphone) herunterladen, bekomme ich die Beta 5! Danke!

Klar Browserwechsel, statt den Daten-Cash zu löschen, ist natürlich auch eine Lösung Wink

_________________
Samsung Galaxy S3 / Android 4.3
Samsung Galaxy S5 / Android 6.01
Samsung Galaxy S8 / Android 9.0
Samsung Galaxy Tab 4 Android 10.0
Samsung Galaxy S20 / Android 12.0
MPE Version 1.9.0 akt. Nightly / akt. MPE-Client Beta
Benutzer-Profile anzeigenPrivate Nachricht sendenE-Mail senden
Beiträge der letzten Zeit anzeigen:      
Neues Thema eröffnenNeue Antwort erstellen


 Gehe zu:   



Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.

Powered by phpBB © 2001, 2002 phpBB Group :: FI Theme :: Alle Zeiten sind GMT + 1 Stunde
Deutsche Übersetzung von phpBB.de